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Introduction
Publishing high-quality figures is a critical component 
to achieving a visually cohesive and professional-
looking journal. Images, photos, and graphs tell the 
reader a story, conveying data and information nec-
essary for understanding the research process and 
results. 
Poor quality figures can impact a reader’s experi-
ence and result in an overall negative perception of 
the journal’s quality. Factors such as improper sizing, 
poor resolution, and inconsistent style can ultimately 
detract from the journal’s overall visual appeal. The 
good news is that there are several simple measures 
your editorial office can take to improve the publica-
tion of figures in your journal. The following guide is 
a supplement to the video “Publishing Figures: Eight 
Tips for Achieving High-Quality Results”. The guide 
and video are intended to be used in tandem, as they 
both contain unique and valuable information to help 
you achieve maximum results. 

I. Image Resolution and Size
When assessing whether an image is suitable for 
print, first look at two file attributes: the size and the 
resolution. Size and resolution are different, although 
both are important. When you’re working with digital 
files, it’s important to understand the distinction, and 
to know how to assist authors who may not.

•	 What is resolution, and how is ppi different from 
dpi?
Resolution is the number of pixels in a given area 
(usually inches); this measurement determines the 
quality of a printed image (the “fineness of detail”). 
Resolution is often given as “pixels per inch” or ppi. 
Sometimes this is mistakenly referred to as dots 
per inch (dpi), although this term is not technically 
the same as pixels per inch (“dpi” actually refers 
to the dots of ink in printing). Size is the width and 
height of the final printout (the “print size”). A file 
can print at the correct column width, but can be 
high or low resolution, depending upon how the im-
age was captured or saved. 

 

•	 Why resolution is important:
The resolution of an image determines its “sharp-
ness” (at high resolution), or alternatively, its 
“blurriness” (at low resolution). For a good quality 
print, an image should have at least 300 ppi. It is 
often assumed that an image that looks good on a 
computer monitor will print well in a journal, but that 
is not necessarily true. Images on a screen require 
a much lower resolution (approximately 100 ppi) to 
display adequately. It’s important to look at both the 
physical print dimensions and the ppi to determine 
if the print will be good quality.

•	 How to check image file resolution:
You can determine both the size and resolution of 
a jpeg or tiff image file within Adobe Photoshop®. 
Go to Image > Image Size. In the dialogue box, 
you will find both the Resolution and the Print Size 
given in whatever units the program has set to the 
default (these could be percent, inches, centime-
ters, millimeters, picas, points, or columns; you can 
change this under your Photoshop Preferences 
menu). Resolution should be at least 300 ppi to 
produce a high-quality journal print. Also in the “Im-
age Size” dialogue box, you will see that the Width, 
Height, and Resolution attributes can be linked 
together or unlinked, by unchecking or checking 
the “Resample Image” box. 

Same size, different resolutions
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•	 Why you shouldn’t “upsample”:
When the size of the image is linked to its reso-
lution (by unchecking “Resample Image”), any 
increase in resolution causes the print size of the 
image to decrease. When the size of the image is 
independent of its resolution (by checking “Resa-
mple Image”), the resolution can be increased 
while keeping the print size consistent. However, 
this latter case of adding pixels is called “upsam-
pling” or “interpolating”, and it can lead to blurry, 
unusable images. In this case, Photoshop essen-
tially takes an educated guess regarding where to 
add pixels. In other words, the program adds data 
to the image that don’t really exist. The end result 
is technically higher in resolution, but the overall 
result is a blurrier, less accurate image. We do not 
recommend this method. If your images are too 
small, it is better to publish them at a smaller size, 
or request larger ones from the author, rather than 
to upsample them and publish blurry images.  

II. Color Considerations
Color is an important element of figure quality. Au-
thors typically pay for color printing and thus have 
high expectations for their color images. To manage 
these expectations, the following issues are critical to 
understand:

•	 RGB  vs. CMYK:
RGB is a color mode used by computer monitors, 
video screens, digital cameras, and other technolo-
gies through which light is emitted. RGB mixes 
three colors (red, green, and blue) in various com-
binations to build all the colors in the images we 
see. CMYK is a color mode that uses four print inks 
(cyan, magenta, yellow, and black) mixed together 
in various ways to create all of the colors in printed 
images. CMYK digital files simulate the four-color 
printing process used by printers. Although images 
in RGB mode usually appear brighter and more 
attractive on screen (particularly with certain types 
of images such as fluorescent cell stains), convert-
ing digital images to CMYK mode will show a more 
faithful preview of what to expect in print publica-
tions. 

•	 How to check a figure’s color mode:
To check the color mode of an image in Photo-
shop, open the image and go to Image > Mode. 
The menu to the right will display the various color 
modes and a check mark will appear next to the 
file’s current color mode setup. To change to a new 
color mode, simply select a new color mode from 
this menu.

“Upsampling” leads to blurry images

Checking figure image size in Adobe Photoshop

Two color modes most commonly encountered in print files
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editor is satisfied with the style prior to implementa-
tion. Suggestions for the development and mainte-
nance of style guidelines include:

Consider elements such as font size and style, 
capitalization, figure resolution, color quality, 
layout, line weight, figure labeling, and scientific 
notation.
Use AMA, APA, or other style manuals as a 
foundation. 
Evaluate what will be most legible, useful, and 
appropriate for your audience.
Document all style modifications as the style 
evolves.
Publicize updates to the style manual to au-
thors and staff to ensure that your publication is 
consistent.

•	 Publicize style guidelines. It’s important that your 
authors and staff are aware of your style guide-
lines. Examples for places to publicize your guide-
lines include: 

Instructions to authors (print and online)
Manuscript management system
Manuscript submission checklists
Decision letters

IV. Involving Authors
One of the easiest ways to publish high-quality figures 
is to educate your authors on how to prepare their 
figures prior to submission. Tips: 
•	 Make sure authors have a copy of your style guide-

lines. When authors have access to your style 
guidelines early in the figure development process, 
they are more likely to submit figures that adhere to 
your expectations. 

•	 Request new figures when those submitted don’t 
meet your guidelines. It is often easier to make 
small changes yourself rather than requesting new 
figures, but in doing so, authors will not be aware 
of what you expect. Therefore, it is worthwhile to 
ensure they understand and comply with your style 
guidelines by requesting new figures.

•	 Mac vs. PC issues:
Macs and PCs display color differently, so digital 
images will appear slightly brighter or darker, de-
pending upon which system is used to view them. 
This can make quite a bit of difference, especially 
if the author is depending upon subtle color grada-
tions to tell a story in their figures. 

•	 Color shift from screen to print:
Regardless of how well a computer monitor is 
calibrated, the colors on a monitor are created us-
ing light, and the colors in print media are created 
using ink, so the two are never going to appear ex-
actly the same. In addition, the editorial office has 
no control over the monitors each author is using to 
view their digital images at the time of submission. 
The bottom line is that some images may never 
print as vibrantly as authors might like, but this is 
the nature of four-color printing.

III. Figure Style Guidelines (see Appendix A for 
example style guidelines)
To achieve a consistent look in your journals, educate 
authors, and maximize the efficiency of your staff, it 
is necessary to develop and implement a set of style 
points for all figures. Tips:

•	 Develop and maintain style guidelines. Work with 
a graphic designer (internally or perhaps through 
your publisher) to develop a set of style points 
that can be applied to all figures. Ensure that your 

Checking figure color mode in Adobe Photoshop
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•	 Develop a list of Frequently Asked Questions 
(FAQs) about figures. A list of FAQs will help 
educate your authors and minimize staff time in 
responding to questions (see Appendix B for ex-
ample FAQs).

•	 Provide convenient means for transferring large 
figure files. Authors will become frustrated trying to 
email large files and will therefore sometimes settle 
for emailing smaller—and therefore lower resolu-
tion—files to get the job done. To avoid this issue, 
provide your authors with an FTP site to upload 
files, providing support for use of the site when 
necessary. 

V. Training Staff
A key step in publishing high-quality figures is having 
a staff that can evaluate submitted figures and modify 
them if necessary.

•	 At the bare minimum, consider investing in the nec-
essary training and software applications to equip 
your staff to evaluate author-submitted figures. 
In-person seminars, online courses, and self-paced 
DVDs on graphics training abound and are rela-
tively affordable.  

•	 Ideally, if budget and staffing availability permit, 
train your staff to modify author-submitted images. 
Altering font size, font type, line weight, shading, 
and figure size are easy tactics to developing a 
consistent style. 

•	 Software/equipment necessary for modifying fig-
ures:

Adobe Photoshop®

Photoshop is the industry standard for working 
with digital graphics.
Although the Adobe software requires more 
training and experience than Microsoft Office®, 
it provides an impressive amount of flexibility 
and power for evaluating and manipulating 
graphics files. 

Adobe Illustrator®

Once editorial office staff have become pro-
ficient with Photoshop, they will have a head 
start on mastering Illustrator, as it has a similar 
user interface. Although it is not necessary to 
use both software packages to manage smaller 
figure edits, it is very helpful to have at least 
baic Illustrator skills to help with major figure 
modifications performed on a routine basis. 

Microsoft (MS) Office®

Although we recommend discouraging authors 
from submitting materials in the MS Office file 
formats, you will likely still receive a large num-
ber of these file types. Therefore, it is useful 
to have at least a basic working knowledge of 
these products.

Adobe Photoshop 

Adobe Illustrator
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VI. Reviewing Proofs of Figures 
The publication of high-quality figures can be 
achieved by reviewing article proofs as provided by 
your designer, publisher, or compositor. To facilitate 
the review process, both authors and editorial office 
staff should be aware of several key points.

•	 What authors need to know:
The editorial office might edit the author’s 
figures after submission. It is essential that 
authors are forewarned in multiple places, in-
cluding the instructions to authors. 
The author will have a chance to review any 
edits made by the staff. This can be handled 
in the first-proof stage, allowing enough time for 
the author to review a second proof if needed.
The author is responsible for thoroughly 
proofing the figures to verify their accuracy. 
This point should be made clear so there are 
no misunderstandings later if any errors are 
missed. Consider including a notice on the 
proof indicating that the artwork has been modi-
fied and should be carefully checked by the 
author for accuracy.
The more the author complies with the jour-
nal’s figure guidelines, the less their figures 
will need to be modified. This is sometimes 
helpful in encouraging compliance with guide-
lines.

•	 What the editorial office staff needs to review:
The editorial staff should watch for the following 
items when reviewing proofs:

Are the figures set at an appropriate size? Is 
the text legible?
Is the resolution adequate? Do the prints 
appear to be good quality? You can’t deter-
mine the exact resolution by looking at figures 
on screen in a digital proof, but you can get a 
sense of whether it looks blurry or clear, and 
this is usually sufficient. 
How does the overall figure quality look 
(including color reproduction)?
Has the designer/compositor made addition-

al edits to the figures? If so, are they accept-
able? If your designer/compositor is making any 
revisions that don’t comply with your journal’s 
style guidelines, you should meet to discuss 
how to unify your style.

VII. Microsoft Office Considerations
Authors often take advantage of the Microsoft (MS) 
Office suite for figure layout because it is readily avail-
able and fairly easy to use. However, MS file formats 
(doc, ppt, xls) pose special problems for the editorial 
office staff. We therefore advise requiring authors to 
send high-resolution jpegs or tiffs in addition to MS-
formatted files. Be aware of the following potential 
problems with MS files:

•	 Embedded color photos might experience a color 
shift (that is, their color is displayed incorrectly). 
This problem is particularly noticeable in Word® 
documents and can pose problems when color is 
important to conveying information such as in his-
tology or fluorescence images.

•	 Fonts don’t always display correctly. Special fonts 
such as Greek symbols can be lost, and the edi-
torial office staff has no way of knowing what the 

Journal article 
proof
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correct text should be (and no way of correcting 
the problem).

•	 Charts, tables, and figures don’t display correctly. 
When a chart, table, or figure has been created 
in one MS application (such as Excel®) and then 
embedded into another MS application (such as 
PowerPoint®), the final result may be misaligned.

•	 Word and Excel don’t allow direct export to jpeg 
and tiff formats. To convert a Word or Excel file 
to jpeg or tiff formats, an intermediate step using 
Adobe Acrobat® is necessary. The process is as 
follows:

In Word or Excel, print the file to PDF.
Open the PDF file in Adobe Photoshop, setting 
the resolution to at least 300 ppi (400 is recom-
mended to ensure quality isn’t lost if the figure 
must be resized).
Use “Save As” to save the file as a jpeg, tiff, or 
whichever file type is needed. 

•	 Files created in the newest versions of MS Office 
can be difficult to open with older versions of the 
software.

This document was developed by Sarah Williamson, MA, Senior Medical Illustrator, American Gastroenterological Association (AGA) 
and Lindsey Brounstein, Publications and Graphics Manager, AGA. It was edited by Erin Dubnansky, Senior Director of Scholarly Pub-
lishing, AGA.

The 2010‒2011 ISMTE Training Committee (Erin Dubnansky, Chair; Kathy Brister, Maggie Haworth, Glenn Landis, and Maru Tapia) 
conceived of, contributed expertise to, and oversaw the project.
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LINE ART CHECKLIST

• Fonts are an acceptable sans serif font (HelveticaNeue, Helvetica, or Arial)

• All symbols are in Symbol font (only exception is if you are not redrawing any of the 
text)

• P values (capitalized, italic, no initial zeros)

• R values (capital, not italic, initial zeros ok), and r values (lower case, not italic, initial 
zeros ok)

• No hatch marks

• No 3-D style

• All ‘liter’ symbols are capitalized (e.g. mL, dL, L)

• Initial word is capitalized in all text (including axis labels, legends, and notes)

• Initial symbols on axis labels are spelled out (%, #)

• Panel labels are 18 pt, bold, capitals

• Axis label orientation

• X-axis is horizontal

• Y-axis, rotated 90° counter clockwise

• Y-axis on right side of graph (when two y-axes) rotated 90° clockwise

• Labels along x-axis (when too long to be horizontal) rotated 45° or 90° counter 
clockwise

• No boxes enclosing graphs (only exception is box and whisker plots)

• Font sizing (should be consistent throughout graphs within each manuscript; no smaller 
than 5 pt and no larger than 12 pt)

• Alignment 

• Total redraws: use rulers and alignment tool to ensure that axis labels, numbers, and 
text are aligned

• Partial redraws: use your eye to ensure that nothing is noticeably out of alignment

• Line weights (.75 pt – 1.00 pt [2.00 pt for lines within flowcharts]; consistent within 
document)

• Boxes around figure keys (unless figure spaces is too limited to include it)

• Outline grey or colored bars/symbols with black

• Arrows are (at least close to) appropriate style (Illustrator arrowhead 2 scaled to 50%)

• Tic marks on graphs face outward and are used only for labeled quantities

• Figure key designators are squares, rather than rectangles

• Axis labels are bold

• Numbers on axes are not bold

Appendix A: Example Figure Style Guidelines
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1.   Why do you frequently redraw the artwork for the journals?
2.   What are your journal style guidelines? Can you provide some figure style assistance?
3.   What is the maximum number of figures and figure panels I can submit with my 

article?
4.   Is it OK to reproduce figures from previously published articles? 
5.   We are the authors of the original article and have the original graph(s). Can they be 

reproduced from the originals without going to the publisher? 
6.   Which figure file formats do you accept, and why? 
7.   Why do you ask authors to upload each figure separately? 
8.   Why do you require CMYK instead of RGB format?
9.  What is the difference between “raster” and “vector?” How does this apply to my 

figures?
10.  How can I determine if my images are of sufficient quality for publication?
11.  You have asked me for higher quality figures. How do I improve the quality of my 

image submission?
12.  What is the difference between JPEG and TIFF file formats? Which format should I 

use for my image files?
13.  How do I convert my PDF file to a high-resolution JPEG or TIFF?
14.  I created my figures in Microsoft Word, Excel, or PowerPoint, but your instructions 

state that you do not accept these file formats. Why are Microsoft files problematic 
for your Graphics staff? What do I do now?

15.  Can I use an image I downloaded from the Internet?
16.  I changed the resolution of my file and sent it back to you, but I received another 

e-mail staying that my image file was still of insufficient resolution. Why did this 
happen? What else can I do?

17.  My files are too large to upload. How do I make them smaller?
18.  Why don’t the images in my proof look as good as my original figures?
19.  Can I submit my figures by mail as hard copies?
20.  I have done the best I can with my figures; however, I am not very skilled with 

graphics software. Can you fine-tune my figures for me?
21.  How can I get help if my question wasn’t answered here?

1.   Why do you frequently redraw the artwork for the journals?
All artwork must adhere to our journal style guidelines. When we receive your 
submission, our Graphics staff will assess and sometimes modify your figures. Although 
we request that all figures be sent to us correctly formatted, we make all final changes in-
house to facilitate production.

The most common changes we make to figures include the following: re-sizing images, 
reinforcing of faint/thin lines or fonts that may be difficult for the reader to see in print, 
re-arranging figure plates for better use of page space, correcting text according to AMA 
style, sizing fonts for consistency, and removing hatch marks within graphs.

You will have an opportunity to review any modifications to the redrawn figures during 

Appendix B: Example FAQs for Authors
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the proof stage, and you will be able to submit your comments before publication. 

2.   What are your journal style guidelines? Can you provide some figure style assistance?
We use the following guidelines for creating and modifying the graphs:

Fonts: 
Helvetica is the preferred font. However, if you cannot use Helvetica, you must substitute 
another sans-serif font such as Arial. Serif fonts are not acceptable. (Serif fonts are a style 
of typefaces which have “serifs,” or small, extra strokes that adorn each character. Sans-
serif fonts lack these extra embellishments; they are cleaner, simpler fonts, created from 
uniformly-weighted lines.) 

Examples of serif fonts:
•  Times New Roman
•  Palatino
•  Garamond

Examples of sans-serif fonts:
•  Helvetica
•  Arial
•  Myriad

Symbol font may be used for special characters, and Courier may be used for sequence 
alignments. All fonts must be outlined (Type > Create Outlines) or embedded (select 
“Embed Fonts” in “save as EPS” dialogue box) when submitted in vector files such as 
Illustrator .eps.

Capitalization: 
Please use sentence-style capitalization within figures. Capitalize the first word of each 
figure axis, figure key label, figure title, etc.; subsequent words should be lower case. 
Single-word labels should all be capitalized. 

Font sizes: 
Fonts should be 6 points or larger, but the largest font should not exceed 13 points (the 
only exception being 18-point panel labels [A, B, C…]). Font styles and sizes should be 
consistent throughout your figures. All fonts must be legible at actual print size.

Scientific notation:
P values (probability) are capital and italicized, with no zero before the decimal (for 
example, P < .01).
r values (bivariate correlation coefficient) are lowercase.  
R values (multivariate correlation coefficient) are capital.
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Graph style: 
Graphs should not include hatches or other patterns. Instead, choose colors or shades of 
gray with enough contrast to stand out and make clear the meaning of the graph. Graph 
bars should be delineated with grays that differ by at least 20% in value. Graph lines 
should be .75—1.0 line weight. Please do not submit 3-D style graphs.

Axis labels: 
Larger X and Y axis labels should be bold Helvetica. Axis numbers should be slightly 
smaller, using regular Helvetica. Use only X and Y axis lines, when appropriate. Avoid the 
use of complete boxes to enclose graphs. Use tick marks for only the major axis labels; 
smaller tick marks should be left off.

Figure keys and figure legends: 
Figure keys must be included within the figure, not the legend. Figures legends should be 
saved as part of the main text, not within the figures.

Color and grayscale: 
Keep in mind that figures might be photocopied by readers. Also, individuals who are 
color-blind should be able to understand the meaning of your figures. Therefore, please 
avoid the combination of red and green.  Make sure that lines, colors, and symbols 
are easy to read by using high contrast, easily distinguishable dotted lines. Additional 
information regarding use of color in figures can be found here:  
http://jfly.iam.u-tokyo.ac.jp/color/.

Figure layout: 
Avoid unnecessary spacing within your figure layout. In addition, avoid using unnecessary 
boxes (especially with heavy lines) to enclose graphs or images. This will ensure that your 
images and text conform to our journal style, and are as large and readable as possible.

Panel labels: 
Each panel of a multi-part figure must be labeled with a bold, capital, 18-point letter (A, 
B, C…). Whenever possible, do not place this letter over other text or images.

Column sizes: 
Our journal columns are as follows: 1 column = approximately 85 mm, 1.5 columns = 
approximately 133 mm, 2 columns = approximately 174 mm.  Your figures should print 
at one of these sizes, and still be readable and high quality.

3.  What is the maximum number of figures and panels per figure I can submit with my 
article?
This varies by journal, and by the type of article you are submitting. Please reference the 
Instructions to Authors for this information. Also please note that any figures in excess of 
the section limits may be moved to the online supplemental materials.
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4.  Is it OK to reproduce figures from previously published articles?  
Yes, we can reproduce the figure(s). However, the author is responsible for determining 
the copyright holder of the source material and obtaining permission to modify or 
reproduce the material according to the copyright holder’s policies. We request a copy 
of the permission form or other documentation that permission has been granted. The 
original source must be cited in the manuscript or figure legend(s).

5.  We are the authors of the original article and have the original graph(s). Can they be 
reproduced from the originals without going to the publisher?
Although you created the original graph(s), the answer to the above question still applies. 
In some cases, the copyright may reside with the publisher, if those are the terms of 
your original copyright agreement. If this is the case, you can send us your figure(s), but 
we will still require written documentation that permission for republication has been 
granted. 

6.   Which figure file formats do you accept, and why? 
Our preferred file formats have been chosen for compatibility with our industry-standard 
software, resulting in the best print quality and faithful color reproduction. Preferred 
formats allow us to make the necessary edits consistent with our journal style, and are 
much less likely to cause significant production delays. 

Please note that all images must be high resolution, meaning at least 300 pixels per inch 
(ppi). Low-resolution files (less than 300 ppi) will not be accepted.

Preferred file formats:
•  Tagged Image File Format (.tiff or .tif)
•  Joint Photographic Expert Group Image File (.jpeg or .jpg) — high quality only 

Acceptable but not preferred:
•  Adobe Photoshop document (.psd)
•  Adobe Illustrator File (.ai) — please embed or outline all fonts
•  Adobe Illustrator Encapsulated PostScript file (.eps) — please embed or outline all 
fonts 
•  Adobe InDesign (.indd) — please embed or outline all fonts 
•  Portable Document Format File (.pdf) 
•  Graphical Interchange File Format (.gif) 
•  Bitmap Image File (.bmp)
•  Targa Graphic (.tga)
•  Portable Network Graphic (.png)
•  Portable Bitmap Image (.pbm)
•  Picture File (.pct or .pict)
•  Microsoft Paint Bitmap Image (.msp)
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•  Paintbrush Bitmap Image File (.pcx)
•  X11 Bitmap Graphic (.xbm)

 
Not accepted:
•  Microsoft Word Document (.doc)
•  Microsoft Excel Spreadsheet (.xls)
•  Microsoft PowerPoint Presentation (.ppt)
•  Microsoft PowerPoint Open XML Document (.pptx)
•  Canvas Image File, Canvas Drawing File, Canvas Image Format (.cnv, .cvi, .cvs, .cvx)
•  CorelDRAW Image File (.cdr) 
•  FreeHand Drawing File (.fh9 or fhd)
•  QuarkXPress Document (.qxp)
•  Texture File (.tex)
•  LaTaX Equation Editor File
•  Cricketgraph File
•  SigmaPlot File
•  ChemDraw File
•  DeltaGraph File
•  MDL ISIS/Draw File

If you are having trouble converting your images to the proper file format, or if you have 
questions about the acceptability of a specific file format, please contact us early in the 
process of creating your figures for assistance.

7.   Why do you ask authors to upload each figure separately?
Multi-part figure plates (A, B, C…) can be submitted to us whole. However, separate 
figures (Figure 1, Figure 2…) need to be submitted in separate files to allow our online 
manuscript submission system to automatically generate a PDF for reviewers to view. 
In addition, upon acceptance of your manuscript for publication, our publisher needs 
separate image files for the composition process. Most importantly, submitting separate 
image files facilitates the submission and peer review process, so you can see faster results. 
Also, we do not accept many applications that contain multiple figures, such as Microsoft 
PowerPoint®, Word®, and Excel®.

8.   Why do you require CMYK instead of RGB format?
CMYK (cyan, magenta, yellow, and black) is a color format designed for print, which 
simulates the four-color printing process used by the commercial printers that we use for 
publication. RGB (red, green, and blue) is the color mode used by computer monitors, 
video screens, digital cameras, and other technologies through which light is emitted. 
Vibrant colors look great in RGB onscreen (especially fluorescent stains) – but your RGB 
image will experience a color shift when printed, often with unpredictable results. To 
ensure a better match between your submitted image and the final print, we require all 
color figures to be submitted in CMYK color mode.
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9. What is the difference between “raster” and “vector?” How does this apply to my figures?
Raster images are images created from tiny dots called pixels. Raster files inherently 
contain a large amount of information, and each pixel is a small but important piece of 
information in the overall image. Raster images lose quality when they are scaled up and 
down. When you talk about resolution or pixels per inch, you are describing the qualities 
of a raster file. 

•  Advantages: Fine, subtle detail and color. 
•  Disadvantages: Pixels can be seen when zoomed in on an image; they will look like 
small “steps” or jagged blocks. When a raster image is low quality or resolution it is 
often described as looking “pixelated.” Raster images cannot be scaled beyond the size 
were intended to be printed.
•  Examples: Photographs (grayscale or full color), x-rays, histology slides, scanned 
images.

Vector images are described with mathematical coordinates. Vector images tend to have 
smooth contours, straight crisp lines, and/or text. Since a vector image needs a much 
smaller amount of data to describe the shapes of the image and/or text, the file size 
remains very small. However, the same subtle detail and color shading cannot be achieved 
as compared with pixel images. Vector images, by definition, do not have resolution; they 
can be scaled to any size without a loss of quality or resolution.

•  Advantages: Very small file size, crisp delineation of text and shapes with no 
blurring effect, ability to scale an image as large as desired and not lose the quality of 
the lines and image. 
•  Disadvantages: Limited range of shading and effects
•  Examples: Text in Word and PowerPoint documents, graphs and shapes created in 
Illustrator, charts in Excel, text and lines in PDF format, any graphic element that can 
be scaled indefinitely without losing quality or “sharpness.”

When you export a shape you created in PowerPoint to a JPEG, you are taking a vector 
image and changing it into a raster image.
Combination Raster/Vector Images:
Most figure plates are a combination of raster and vector image types. These generally 
involve the placement of a photo or series of photos into a program such as PowerPoint 
or Illustrator, with subsequent adding of labels or other graphic elements.

•  Advantages: Retains the qualities of the photo, but enables easy addition and 
modification of labels and shapes. Ideal for print.
•  Disadvantages: Large file size.
•  Examples: JPEG image (raster) placed within PowerPoint, and then labels and 
arrows (vector) are added; TIFF file (raster) is placed into Adobe Illustrator®, and then 
text and symbols are added (vector); the entire figure plate is then re-exported into a 
JPEG (raster).
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10. How can I determine if my images are of sufficient quality for publication?
When we assess whether an image is suitable for journal print, we first look at two file 
attributes: the size and the resolution. Size and resolution are slightly different, although 
both are important for print. 

Resolution is the number of pixels in a given area; this measurement determines the 
quality of a printed image (the “fineness of detail”). Resolution is often given as “pixels 
per inch” or ppi. For a good quality print, an image should have at least 300 pixels per 
inch (300 ppi). Sometimes this is also referred to as 300 dots per inch (dpi), although this 
term is not technically the same as pixels per inch.

Size is the width and height of the final printout (the “print size”). This attribute is 
independent of the resolution; a file can print at the correct column width, but can be 
high or low resolution, depending upon how the image was captured or saved.

You can determine both the size and resolution of a JPEG or TIFF image file within 
Adobe Photoshop®. Go to Image > Image Size. In the dialogue box, you will find both 
the Resolution, and the Print size (the Width and Height), given in whatever units the 
program has set to the default (these could be percent, inches, centimeters, millimeters 
picas, points, or columns; you can change this under your Photoshop Preferences menu). 
Resolution should be at least 300 ppi.

Also in the Image Size dialogue box, you will see that the Width, Height, and Resolution 
attributes can be linked together or unlinked, by unchecking or checking the “Resample 
Image” box. When the size of the image is linked to its resolution (by unchecking the 
Resample Image), any increase in resolution causes the print size of the image to decrease. 

When the size of the image is independent of its resolution (by checking the Resample 
Image box), the resolution can be increased while keeping the print size consistent. 
However, this latter case of adding pixels is called “upsampling” or “interpolating,” 
and it can lead to blurry, unusable images. In the case of adding pixels (interpolating), 
Photoshop essentially takes an educated guess regarding where to add pixels. In other 
words, the program adds data to the image that doesn’t really exist. The end result is 
technically higher in resolution, but the overall result is a less accurate image. We do 
not recommend this method. If your images are too small, it is better to send them at 
their original size for us to evaluate, rather than to “upsample” them and send us blurry 
images.

11. You have asked me for higher quality figures. How do I improve the quality of my image 
submission?
This depends upon how your original image was captured, which software package was 
used, and how your image plates were exported or saved. 

Your original photo or image capture should be of the best possible quality. If your 
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image is a scanned photo, x-ray, slide, or other transparency, your scanner settings need 
to be set to the highest possible resolution for output. You may need to re-scan your 
image if you did not originally use an adequate resolution setting (300 ppi or higher). 
Likewise, microscope and digital camera settings should be on high-resolution settings. 
Certain types of images, such as screen capture, are inherently limited in resolution. If 
your original image was captured at low resolution, we will work with the best you can 
provide, as we understand it may not be possible to re-capture the original image. 

Please note: if you are starting with a low-resolution image, adding pixels (“upsampling”) 
in Photoshop will not improve your image quality, but will only make a blurry, artificially 
high-resolution image (please see “How can I determine if my images are of sufficient 
quality for publication?”).

When working with simple line graphs that do not include photos or scans, it is best 
not to embed one Microsoft application into another (for example, Excel graphs in 
a PowerPoint document). Your best option, if you cannot export directly to a high-
resolution JPEG, may be to “Save As” or use the “Print” function to create a PDF 
document, and then open the PDF from within Adobe Photoshop. You can then set the 
resolution of the Photoshop document in the dialogue box to 300 ppi or higher (please 
see “I created my figures in Microsoft Word, Excel, or PowerPoint, but your instructions 
state that you do not accept these file formats. What do I do now?”).

If you have created figure layouts with photos or graphs in combination with text 
or other shape elements in a layout program such as Adobe Illustrator or Microsoft 
PowerPoint, it may just be a matter of using the correct export settings. You do not need 
to set up the file resolution of a new PowerPoint or Illustrator file when you create it, but 
any photo you place in these programs needs to be of sufficient resolution for publication. 
In addition, you will need to follow the correct instructions for exporting JPEGs and 
TIFFs from PowerPoint in order to achieve optimal results.

If you are creating a figure layout from a new Photoshop file, make sure you are setting 
up your file correctly at the outset. To set up a high-resolution blank Photoshop file, open 
Photoshop, and go to File > New. In the dialogue box, set the Width and Height to a 
print size that is at least as large as our journal size (1 column = approximately 85 mm, 
1.5 columns = approximately 133 mm, 2 columns = approximately 174 mm; column 
height = approximately 237 mm). The Resolution setting should be 300 ppi or higher. 
Click OK once your settings are done; you can now place images and text onto this new 
canvas.

12. What is the difference between JPEG and TIFF file formats? Which format should I use 
for my image files?
JPEG (Joint Photographic Experts Group) and TIFF (Tagged Image File Format) files are 
both industry standards for color images. JPEG and TIFF are the preferred file formats 
for sending the figure files for publication. Most software packages can save images in 
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these formats in the “Save As” or “Export” dialogue boxes.

JPEG (.jpg or .jpeg) is a “lossy” file format, meaning that some data is lost each time 
the file is saved using a file compression setting less than “Maximum” (that’s why a 
JPEG has a much smaller file size); however, the file is still very high in quality, as long 
as the “Maximum” setting is used when saving. In fact, you will generally not notice the 
difference in quality, particularly in print. JPEG is an excellent file format for very large 
color images because it compresses the files, while preserving the quality of the image. 
JPEGs are a great way to transmit files via the Web for journal production, due to their 
smaller file size. We work most commonly with JPEGs.

TIFF (.tif or .tiff) is a “lossless” file format, meaning that it does not compress your image 
when it is saved. In addition, you are able to keep any layers that you may have created 
in Photoshop when working on your file. TIFF format is great for an image with fine 
detail, or when the color is extremely important. However, TIFF files are much larger 
than JPEGs, and may pose some difficulties for uploading. Use this format when smaller 
file size is not critical, particularly when you plan to make multiple edits to a file, or when 
you are saving an original backup copy. 

13. How do I convert my PDF file to a high-resolution JPEG or TIFF?
To convert your PDF into an acceptable high-resolution image file, open Adobe 
Photoshop, and then go to File > Open. Then select your PDF and open it within 
Photoshop. You will have the opportunity to select the resolution in the next window; 
set this resolution to ~350 ppi. Save the file as the desired file type (be sure to choose 
“Maximum Quality” if you are saving as a JPEG).

14. I created my figures in Microsoft Word, Excel, or PowerPoint, but your instructions state 
that you do not accept these file formats. Why are Microsoft files problematic for your 
Graphics staff? What do I do now?
Microsoft Word
Placing images within Word documents can introduce artifacts, color shifts, and image 
deterioration which will adversely affect the final image print. To best assess the image 
resolution, we need images to be sent in their original (preferrably TIFF or JPEG) format. 
In addition, if you have added fonts or other graphic elements to your photo, these may 
not display properly when we open the Word document on our computers. 

If you used Word to overlay text, arrows, etc, into a composite image plate and you 
need to export the image, you can try the following: Go to File > Print. Under the Print 
dialogue box, chose PDF, and save the file as a PDF. From within Adobe Photoshop, go 
to File > Open, and select the saved PDF file. Set the file resolution to ~350 ppi, and select 
Open in the dialogue box. Then save the file as a TIFF or maximum-quality JPEG.
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Microsoft Excel 
To prepare your Excel graphs for publication, please use the “Print” function in Excel to 
create a PDF file of your figures. Then, from inside Adobe Photoshop, go to File > Open. 
Then select your PDF and open it within Photoshop. You will have the opportunity to 
select the resolution in the next window; set this resolution to ~350 ppi. Save the file as 
an acceptable file type for publication (be sure to choose “Maximum Quality” if you are 
saving as a JPEG).
 
Microsoft PowerPoint
PowerPoint files are particularly problematic for our graphics staff because fonts and 
embedded images often do not display correctly. In addition, PowerPoint was meant for 
screen display in RGB color, and will not produce optimum colors for print. 

Therefore, we ask that you send the original source files or figure plates created in 
approved software (Adobe Photoshop or Illustrator). However, if you have used 
PowerPoint to create your figures, you must export the images into high-resolution (300 
ppi or higher) JPEGs or TIFFs. 

In the PowerPoint export dialogue box, the default JPEG resolution is 72 ppi (pixels per 
inch), which is insufficient quality for print. More recent versions of PowerPoint allow 
you to change this setting to 300 ppi or higher under the “Options” menu before saving 
as a JPEG. However, in earlier versions of PowerPoint, you are not give this option. As a 
workaround, you may be able to save your PowerPoint document as an intermediate PDF 
file (“Print to PDF” under the Print dialogue box, or “PDF Maker” button), and then 
open the PDF from within Adobe Photoshop. Upon opening the PDF in Photoshop, you 
will be given the opportunity to specify the file resolution. Set the resolution at ~350 ppi, 
and then save the file as the desired format (JPEG or TIFF).

Please note: graphics staff may contact you at a later time if we encounter difficulties with 
figures that have been created in, or exported from, any Microsoft application. 

15. Can I use an image I downloaded from the Internet?
We prefer that you don’t. Images taken from the Internet are not ideal for printing 
because they are often small in size, and are generally very low resolution (around 72 
ppi). This resolution works well for screen display and quick download, but it does not 
produce a high-quality journal print.

16. I changed the resolution of my file and sent it back to you, but I received another e-mail 
stating that my image file was still of insufficient resolution. Why did this happen? What 
else can I do?
This may be because you increased the resolution of the file, but at the same time, 
reduced the print size. These two file attributes are linked in the Image Size dialogue box 
in Photoshop (please see “How can I determine if my images are of sufficient quality 
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for publication?”). If you increase the resolution to 300 ppi but reduce the print size to a 
very small area, essentially nothing has changed in your file; you have the same number of 
pixels as when you started. 

At this point, we may need to work with your original source files (such as the original 
figure layouts you created). Please contact us if this is the case, and we can work with you 
individually to ensure that we have obtained the best possible images for final production.

17. My files are too large to upload. How do I make them smaller?
If you encounter difficulties trying to upload larger TIFF or Photoshop files to the 
manuscript tracking system, you can try the following:

1.  Save copies of all original files before you make them smaller!
2.  Flatten layers you may have created in your Photoshop document or TIFF files.
3.  Crop unnecessary white space around the images.
4.  If your images do not include color, change the color mode to “Grayscale.”
5.  Save the final image as a high-resolution, maximum-quality JPEG. 

If you are attempting to upload large PDF files, you can convert them to JPEGs first 
(please see “How do I convert my PDF file to a high-resolution JPEG or TIFF?”).

You may also FedEx your original image files on CD or DVD to our editorial office.

18. Why don’t the images in my proof look as good as my original figures?
The proof you receive is highly compressed so it can be transmitted easily via the Web. 
The images included in your proof are primarily for you to determine if the information 
and layout are correct. They will appear in grayscale, with the word “color” in the 
margin to mark where color printing will be used. In the final journal print, your photos 
will retain the same high quality as the files you originally submitted. 

19. Can I submit my figures by mail as hard copies?
Yes, although the processing will take longer, you are welcome to mail hard copies of 
your figures to our editorial office. You will need to submit 2 complete sets of high-
quality laser-generated line prints or glossy prints for photographs (either must be at least 
300 ppi) in 2 separate envelopes. Please note that figures sent with a manual submission 
will not be returned to you.

Identify each figure with first author’s last name, figure number, and an arrow indicating 
the top of each figure on a self-adhesive label affixed to the back of each figure.

Attach full-page photocopies of each figure to the manuscript. Do not mount multiple-
part figures; submit each section individually. However, you may include a written, 
suggested layout. Accompany photographs of identifiable patients with written 
permission to publish from the patient.
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Hard copy figure submissions should be sent to our editorial office.

20. I have done the best I can with my figures; however, I am not very skilled with graphics 
software. Can you fine-tune my figures for me?
Although we will not create your figure plates for you, we can offer assistance if you 
are experiencing difficulty in setting up, completing, or exporting your figures. Please 
contact us if you need help beyond the scope of the FAQ (earlier in the process is 
preferable). For us to better serve you, please save all of your original high-resolution 
photos and other materials separately from your figure plates, as we may need access 
to these. In addition, upon acceptance for publication, it is likely that we will redraw 
some portions of your figures after we receive them (please see “Why do you frequently 
redraw the artwork for the journals?”).

Many laboratories and medical centers have a graphics department that can offer 
assistance in creating figure plates or exporting them at the proper resolution and format 
for publication. If you prefer not to make your own figures, you may wish to take 
advantage of this resource, if available.

21. How can I get help if my question wasn’t answered here?
Please feel free to contact our editorial office for answers to any additional questions. 
Keep in mind that it is always better to contact us early in the process of creating your 
figures, when we can be of the greatest assistance.


